VMware vCenter Service Appliance Update

Update vCenter Server Appliance 6.7 to 6.7 Update 1

VMware has released vCenter Server 6.7 Update 1 and with comes with a number changes.

One most notable change is the feature complete HTML5 vSphere client. The vSphere client in vCenter 6.7 Update 1 now includes the ability to manage:

  • Host profiles
  • Auto deploy
  • Full vSphere Update Manager (VUM)
  • A new dark theme
  • and vCenter High Availability.

That’s no where near all of the changes though, there are many more changes and updates in the 6.7 Update 1 update. Be sure to read the full release notes here.

In this post we’ll see just how easy it is to upgrade from VCSA 6.7 to VCSA 6.7 Update 1 in just a couple steps!

Prep work before upgrading to VCSA 6.7 Update 1

Before you do any VMware update I highly recommend checking out the VMware Interoperability Matrices to check compatibility of other VMware products.

It’s also a good idea to check the VMware Compatibility Guide for compatibility of the hardware in your environment.

Once you’ve done that, lets begin!

How to update VCSA 6.7 to 6.7 Update 1

  1. Log into your VCSA VAMI by opening your browser and going to: https://FQDN-of-VCSA:5480 and entering your root credentials.
  2. From the left side menu, click on Update. This will automatically check for and display any available updates. Select 6.7.0.20000 and click on “Stage and Install“.
    VMware vCenter Service Appliance Update
  3. Next accept the EULA, join the CEIP (or not) and finally check “I have backed up vCenter Server and its associated databases.” and click on Finish.
  4. After a few minutes, depending on the size of your environment, the VCSA 6.7 Update 1 update will complete. Simply click on Close.
    VCSA 6.7u1 update complete
  5. You’ll be taken back to the VAMI update screen which should show your running version as 6.7.0.2000. If so, you are now running VMware vCenter Service Appliance 6.7 Update 1. Enjoy!
    vmware vcsa update 6.7u1

That’s it. You should now be running VMware vCenter Server Appliance 6.7 U1 and now ready to upgrade the remaining items in your environment, such as upgrading your ESXi hosts to ESXi 6.7 U1.

Similar Posts

  • How to fix VMware Converter error “FAILED: The VSS snapshots cannot be stored”

    While moving some VM’s from Hyper-V to VMware using VMware Converter a VM failed to convert with the error: FAILED: The VSS snapshots cannot be stored.

    FAILED: The VSS snapshots cannot be stored because there is not enough space on the source volumes or because the source machine does not have any NTFS volumes. Error code: 2147754783 (0x8004231F).

    Come to find out the System Reserved partition was full. Our soon to be retired Appassure backup application was nice enough to fill up the volume.

    Luckily Appassure is being replaced by Veeam and fixing the above VMware Converter error is an easy fix.

    Read More “How to fix VMware Converter error “FAILED: The VSS snapshots cannot be stored””

  • VMware Recertification Policy

    VMware certified

    Starting today, March 10 2014, new VCP certifications must be re-certified within two years of it’s earned date. Anyone who currently has their VCP certification prior to March 10 2013 has until March 10, 2015 to re-certify.

    The new policy gives you three options to re-certify:

    1. Take the current exam for your existing VCP certification solution track. For example, if you are a VCP3, you could take the current VCP5-Data Center Virtualization (VCP5-DCV) exam.
    2. Earn a new VCP certification in a different solution track. For example, if you are a VCP-Cloud, you could recertify by earning VCP5-Desktop (VCP5-DT) certification.
    3. Advance to the next level by earning a VMware Certified Advanced Professional (VCAP) certification. For example, if you are a VCP5-DCV you could earn VCAP5-DCA certification.

    I can understand why they are doing this but I don’t agree with the changes. As per the announcement if you let your certification expire, “Your certification will be revoked,and you will no longer be entitled to use the certification logo or represent yourself as VMware certified“. Really? You mean everything that was done prior and after taking the exam means nothing?

    Read More “VMware Recertification Policy”

  • Fix VMware VCSA /storage/log filesystem out of disk space

    This morning I ran into an issue where users were reporting the production VCSA 6.0 was not allowing them to connect into the web or thick client. Another administrator rebooted the VCSA which seemed to work only briefly. I then logged into the VCSA web management (https://<VCENTER_IP>:5480) and noticed the following health status right away:

    The /storage/log filesystem is out of disk space or inodes

    vcsa /storage/log full

    Read More “Fix VMware VCSA /storage/log filesystem out of disk space”

  • VMware ESXi 6.0 CBT bug fix released

    VMware

    You may remember ESXi 4.x-5.x had a CBT bug, as mentioned here, that could potentially cause your backups to be pretty useless. Well it seems ESXi 6.0 isn’t without it’s own CBT bug which could cause the following to possibly occur:

    • Backing up a VM with CBT enabled fails.
    • Powering on virtual machines fails.
    • Expanding the size of a virtual disk fails.
    • Taking VM quiesced snapshots fails.

    Prior to the fix, the workaround was to disable CBT. Thankfully VMware has released a fix for the ESXi 6.0 CBT bug and it’s recommended that anyone who uses CBT apply this patch regardless if it was a clean install of VMware ESXi 6.0 or an upgrade to ESXi 6.0.

    Read More “VMware ESXi 6.0 CBT bug fix released”

  • How to fix “SRA command discoverArrays failed” in SRM with RecoverPoint

    Recoverpoint SRA command discoverArrays failed

    We’ve ran into an issue trying to get VMware SRM and SRA 2.2.0.3 along with EMC Recoverpoint 4.1.2 to communicate with one another and would receive this error in SRM:

    SRA command discoverArrays failed. Failed opening session for user to site mgmt IP.

    Please see server logs for further details.

    After some digging around a bit and talking with the Storage Team and EMC we found out that this is due to the SRA’s using HTTP by default and Recoverpoint 4.1.2 does not accept HTTP, but instead only accepts HTTPS or port 443. The steps below is how to get everything to default HTTPS and then communication will resume.

    Read More “How to fix “SRA command discoverArrays failed” in SRM with RecoverPoint”

  • VMware View client now availabe for Android!

    VMware has announced that they have released a View Client for Android tablets available on the Android Market now. Here are just a few of the features found on the new client.

    • A new look and feel – The View Client for Android features the NEW blue look and feel of the VMware View clients!
    • Multiple broker support – If you have more than one VMware View broker in your organization, you can can easily access your desktop from all of them via the Android client
    • Desktop Shortcuts – Quickly connect with as many as four recent desktop via shortcuts
    • Virtual trackpad – Control your desktop on a granular level just like you would control the mouse on a laptop
    • Custom keyboard toolbar – Super easy access to all of the special keys not found on the Android default keynboard
    • Honeycomb 3.x support – Made from the ground up for the new generation of Android tablets
    • Custom gestures – Invoke keyboard, scrolling, etc are as easy as ever and simple to use
    • VMware View Security Server support (best experience) – No need to have VPN when you use VMware View Security Server
    • Background tasking – Switch between apps on your tablet and come right back

Leave a Reply

Your email address will not be published. Required fields are marked *

2 Comments